1. Функция «СУММЕСЛИ»

Функция СУММЕСЛИ

Функция суммирует значения в диапазоне для суммирования, которые соответствуют определенному критерию в диапазоне для критерия.

Задача

  1. Найти количество спелых фруктов
  2. Найти количество фруктов, единичное количество которых >=15

Решение

  1. = СУММЕСЛИ (С2:С7; “Спелый”; B2:B7)
    Ответ: 5+30=35
  2. = СУММЕСЛИ (B2:B7; “>=” &15; B2:B7) 
    Ответ: 30+20+20+15=85

2. СУММЕСЛИМН

Задача

  1. Найти количество спелых фруктов, единичное количество которых >=10

Решение

  1. = СУММЕСЛИМН (B2:B7; C2:C7; “Спелый”; B2:B7; “>=” &10)
    Ответ: 30

3. СУММ {(массив 1*массив 2)}

СУММ {(массив 1*массив 2)}

Задача

  1. Рассчитать сумму заказа.

Решение

  1. = СУММ(B2:B7*C2:C7) нажимаем ctrl+shift+enter
    Ответ: 1250

4. СУММ (массив 1= N*массив 2=N)*массив

СУММ (массив 1= N*массив 2=N)*массив

Задача

  1. Найти количество спелых персиков

Решение

  1. =СУММ((A2:A7=F2)*C2:C7=F3)*B2:B7 нажимаем ctrl+shift+enter
    Ответ: 35

5. БДСУММ (база данных; поле; критерий)

БДСУММ

Задача

  1. Найти количество спелых персиков

Решение

  1. = БДСУММ(A1:C7;B1;E2:F3)

6. ИНДЕКС (Массив; Номер строки; Номер столбца)

формула ИНДЕКС

Задача

  1. Написать выражение с результатом “Спелый”

Решение

  1. = ИНДЕКС (А2:А7; 2; 3)
    Ответ: “Спелый”

7. СЧЕТ (ячейки)

Задача

  1. Найти количество чисел в представленном диапазоне

Решение

  1. = СЧЕТ(А1:А6)
    Ответ: 3

Получите навыки, необходимые для эффективной работы в Excel, на курсе «Excel Academy» от SF Education!

Автор: Фомкина Ирина, эксперт SF Education